Elevated API Errors
Incident Report for SideCI
Resolved
This incident has been resolved.
Posted 9 days ago. Jan 12, 2018 - 08:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Jan 12, 2018 - 07:11 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 days ago. Jan 12, 2018 - 06:20 UTC